阿里云ECS服务器提示高危漏洞问题的处理方法

使用阿里云服务器后, 经常会收到服务器有漏洞等安全提示,购买阿里云服务器时使用的邮箱会收到提示,绑定的手机也会收到短信提示等,有高危/中危/低危/严重等几个等级,这个时候一般的做法是登录你的阿里云后台,查看,然后点击‘修复’,这个时候,您期望的修复动作并没有出现,而是会提示您升级或者购买东西,如下图所示:

然后您点击升级就会出现收费的一些步骤,这里显然不是大部分人所期待的场景,不交钱的话怎么解决安全漏洞的修复呢?
这里鸿硕科技为您介绍两种方式:
一,利用系统软件升级来修复漏洞
步骤如下:

修复过程如下:

root登陆

yum check-update 查看可升级的系统软件

yum upgrade 升级所有可升级的系统软件

完成后, 在阿里云控制台, 验证(这里说明一下,这个验证有时候不好找到,或者找到了也无法验证,有成功的可以在这里留言讨论一下。)

如果有kernel等高危漏洞, 需要重启服务器。

二,查看漏洞详情,手动修改代码来修复漏洞。

 

人已赞赏
IT百科

使用QQ截图保存的文件,去掉文件名称中”QQ截图“字符

2021-2-12 10:50:11

IT百科

phpmyadmin导出数据库时提示:表单包含的字段多于 1000,受限于 PHP 中 max_input_vars 值的配置

2021-2-22 9:07:10

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索